Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
vectorplexus.com is at https://vectorplexis.com until further notice. √ó
  • Create an account

    Want more? Register now and get full access to our community!

air

[Guide] Refitting for SAM - Shape Atlas for Men

Recommended Posts

Author
Author of the topic Posted
On 4/22/2019 at 11:28 PM, tu199213 said:

ŤįĘŤįĘŚ§ßšĹ¨ÔľĀŚŹĮśÉúÁúčšłćśáāŤčĪśĖá~

I'm sorry, I wish I could provide a translation ?

 

9 minutes ago, KenshiNok678 said:

Thank you so much for the guide! It works perfectly for me ^^

Great! I'm glad to hear that it worked for you :)

Share this post


Link to post
Share on other sites
6 hours ago, Yazawa said:

Thanks so much for sharing this, does this guide work for special edition?:)

Oh I saw you mentioned SE in this guide, I guess it's a yes.  thank you.

Share this post


Link to post
Share on other sites
Author
Author of the topic Posted
3 hours ago, Yazawa said:

Oh I saw you mentioned SE in this guide, I guess it's a yes.  thank you.

Yep, the process is basically the same with SE. There are some small differences when you're refitting for SAM Light versus SAM Full (which isn't available for SE) but I've pointed those out in the guide. Good luck!

Share this post


Link to post
Share on other sites
Author
Author of the topic Posted
7 minutes ago, EsperAngel said:

A question about the  parte between 5e2 and 5e3,the deleting of not shown SAMBODY parts : do I need to export the nifs again?if yes,do they need to be exported without reference?

Yes, you'll need to export them again. I'll add that in since it's not clear. 

By this step the body should be unset as the reference, so there should be no reference shape and you can export without reference. :)

Share this post


Link to post
Share on other sites

I have experienced problems with some armors, If I do the refitting part without editing any slider(samson, samuel...etc) after conform the selected parts for an armor that needs SAMBody in the final mesh, the refit ingame looks good, exactly it looks in outfit studio, but if I do that editing the sliders for fix some clippings after conform it, the armor ingame looks with a lot of clipping totally different how it looks in outfit studio, why it happens that?

Share this post


Link to post
Share on other sites
Author
Author of the topic Posted
22 minutes ago, KenshiNok678 said:

I have experienced problems with some armors, If I do the refitting part without editing any slider(samson, samuel...etc) after conform the selected parts for an armor that needs SAMBody in the final mesh, the refit ingame looks good, exactly it looks in outfit studio, but if I do that editing the sliders for fix some clippings after conform it, the armor ingame looks with a lot of clipping totally different how it looks in outfit studio, why it happens that?

Sorry, I'm having a bit of trouble understanding. But usually, if it looks like it's working in outfit studio but then doesn't work properly in the game, it means there is an issue somewhere related to the .tri file. If you can share some pictures of the issue or send me the mesh you're working on and maybe I can look at it and try to see what the problem is.

Share this post


Link to post
Share on other sites
Author
Author of the topic Posted
1 hour ago, EsperAngel said:

sometimes when I delet the masked parts of sambody,using the slider to go from _1 to _0 won't morf the armor/clothing,and the SAM sliders won't morf the equipment either

you have to conform before doing this step

Share this post


Link to post
Share on other sites
51 minutes ago, air said:

you have to conform before doing this step

so the sequence would be :
everything until 5E2
deletion of hidden body parts
conform meshes
save nif _1,slider to nif _0
export tri
is this correct?

Share this post


Link to post
Share on other sites
Author
Author of the topic Posted
2 minutes ago, EsperAngel said:

so the sequence would be :
everything until 5E2
deletion of hidden body parts
conform meshes
save nif _1,slider to nif _0
export tri
is this correct?

No, it should have already been conformed before reaching 5E2. Doing it again would reset your work.

Follow to 5E2 as normal, unset the body as reference, import the .tri file again, and eveything should be following the sliders properly.

At this point, you can delete the parts of the body as you please. When you're finished, export the _1 and the _0 and the .tri

Share this post


Link to post
Share on other sites
2 minutes ago, air said:

No, it should have already been conformed before reaching 5E2. Doing it again would reset your work.

Follow to 5E2 as normal, unset the body as reference, import the .tri file again, and eveything should be following the sliders properly.

At this point, you can delete the parts of the body as you please. When you're finished, export the _1 and the _0 and the .tri

I do the conform step,but when lots of body is missing (as for armors that only show the neck and arms) when I use the 1 to 0 slider the armor doesn't follow the body

Share this post


Link to post
Share on other sites
Author
Author of the topic Posted
4 minutes ago, EsperAngel said:

I do the conform step,but when lots of body is missing (as for armors that only show the neck and arms) when I use the 1 to 0 slider the armor doesn't follow the body

That's weird, it should be working ?

Is it all working properly before you start 5E1?

If so, then try exporting a .tri file before this step (while the body is still set as reference) and then at 5E2, import both this tri file and the provided tri file. Maybe it will work.

Share this post


Link to post
Share on other sites
Just now, air said:

That's weird, it should be working ?

Is it all working properly before you start 5E1?

If so, then try exporting a .tri file before this step (while the body is still set as reference) and then at 5E2, import both this tri file and the provided tri file. Maybe it will work.

yup I tested the sliders on a backup copy I made before deleting parts
I'm gonna try this asap and let you know :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.