Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
vectorplexus.com is at https://vectorplexis.com until further notice. ×
  • Create an account

    Want more? Register now and get full access to our community!

melinoe

I have encountered a problem with SAM Refitting

Recommended Posts

I conducted SAM Refitting for an Outfit, and everything was done according to the tutorial.

But in the game, I cannot change this outfit, such as Samson, by using sliders other than the weight slider. Moving the sliders does nothing.

In Outfit Studio, everything is normal. Slide the slider and the outfit changes. The same is true in the preview of bodyslide.

In addition, I am very sure that I selected Build Morphs in the bodyslide and the tri file was generated correctly.

But somehow, in the game, both Samson and Samuel sliders have failed.

Does anyone know what the reason might be?

Share this post


Link to post
Share on other sites
Author of the topic Posted
On 2/6/2024 at 8:06 AM, air said:

if you can you post the _1.nif and _0.nif and .tri file it will be easier to look and see what's going on. :)

Here are the files. Thank you for your help!
https://mega.nz/file/lr0HBSaL#Bi_DPAxiGhiBta2GUoYzbocbadidfVT4CAy_BbO78vU

Why is my reply hidden? Is it because it contains a link?

Moderator note: no, it was waiting for approval since you're a new member.

Share this post


Link to post
Share on other sites

The issue is most likely that there are two referenced .tri files inside the nif, and the game probably picked up the wrong one.image.thumb.png.b7e8d69ce7bb0862f24e0c6bffd64640.png

To solve this, go in CalienteTools\Bodyslide\ShapeData, find the folder with the project, open the .nif in nifskope, find the NiStringExtraData, select it and do Delete Branch.

Then build the outfit again.

Edited by Draspian

Share this post


Link to post
Share on other sites
Author of the topic Posted
19 minutes ago, Draspian said:

The issue is most likely that there are two referenced .tri files inside the nif, and the game probably picked up the wrong one.
image.thumb.png.b7e8d69ce7bb0862f24e0c6bffd64640.png

To solve this, go in CalienteTools\Bodyslide\ShapeData, find the folder with the project, open the .nif in nifskope, find the NiStringExtraData, select it and do Delete Branch.

Then build the outfit again.

Thank for you help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.